Casino-Arena | Bet-Arena | Trade-Arena | Play-Arena
Software pro poker

Moderátoři: mnouckk, T-fon

  od mayaman
 pon 3. čer 2013 11:55:38
zdravím
u PT3 stačil update, podle mě to bude obdobný u pt4.
Naposledy upravil(a) mayaman dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od mayaman
 pon 3. čer 2013 12:48:48
taky reseni
Naposledy upravil(a) mayaman dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od Razlik
 pát 31. led 2014 15:20:10
Zdravím, právě zkouším instalaci trial verze PT3 a narazil jsem na problém při instalaci PostgreSQL. Hledal jsem na internetu informace k tomuto problému a sice nějaké jsou, ale nepomohly mi k vyřešení. Tak se ještě zkusím zeptat tady, jestli se někdo s podobným problémem setkal a zda ho nějak vyřešil.

(Na tomto odkazu: http://igordcard.blogspot.co.il/2012/03 ... nment.html , to vypadá na funkční řešení, ale moc ho nechápu, hlavně tu modifikace přes Notepad++. Kdyby mi to uměl někdo rozumně přelouskat nebo vysvětlit co s tím, tak bych byl rád.)

Chyba, která na mě vyskakuje hned po odkliknutí instalace:
Error.jpg
Naposledy upravil(a) Razlik dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od A_Rimmer
 pát 31. led 2014 15:50:30
Ja to chapem tak, ze problem je len v tom, ze pripona *.vbs je defaultne priradena na otvaranie cez nejaky program (v jeho pripade ten Notepad++). Cize staci iba v registroch, v tom kluci HKEY_CLASSES_ROOT\.vbs cez RegEdit vymazat ten program, ktory je tam napisany (nemusi to byt prave ten notepad++) a nechat tam len ten riadok default. To je asi vsetko...
Naposledy upravil(a) A_Rimmer dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od Razlik
 pát 31. led 2014 16:14:33
A_Rimmer píše:Ja to chapem tak, ze problem je len v tom, ze pripona *.vbs je defaultne priradena na otvaranie cez nejaky program (v jeho pripade ten Notepad++). Cize staci iba v registroch, v tom kluci HKEY_CLASSES_ROOT\.vbs cez RegEdit vymazat ten program, ktory je tam napisany (nemusi to byt prave ten notepad++) a nechat tam len ten riadok default. To je asi vsetko...
No já tam nic podobného neměl. Já tam měl pouze ten (Default), kde Data byla nějaká čísla a znaky. Zkusil jsem do Data napsat to "VBSFile", ale žádná změna.
vbs.jpg
Naposledy upravil(a) Razlik dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od A_Rimmer
 pát 31. led 2014 16:52:28
Tak potom bude zjavne problem niekde inde a riesenie na tom odkaze nepomoze. :(

Skus sem este pripadne postnut ten log subor c:\Users\myuser\AppData\Local\Temp\bitrock_installer.log

Mozno z toho niekto nieco vycita a pomoze ti.
Naposledy upravil(a) A_Rimmer dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od showman7
 čtv 20. úno 2014 23:42:24
zdravim nevite někdo co s tim? Když chci nainstalovat PostgreSQL
Bez názvu.jpg

Problém bych viděl v tom, že jsem kdysi zkoušel Holdem Manager, tak jestli to nemá souvislost s tim? Nejspis jsem neodinstaloval všechno. Budu rad za každou radu

edit: opraveno, jsem si nevšim že se to už řešilo v jiném vlákně :fish: :oops:
Naposledy upravil(a) showman7 dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od blažek
 čtv 3. dub 2014 19:46:03
Ahoj,

dneska mě nepříjemně, z ničeho nic, překvapil PT4. Používám ho několik let, už od BETA varze, a tohle se mi ještě nestalo.

Po spuštění vyskočí tahle hláška:

Obrázek

Když dám "Configure Defaults", tak se ukáže:

Obrázek

Když dám "Connect", tak mě to hodí na možnost vytvoření nové databáze. Ta ale nejde vytvořit, viz:

Obrázek

Server localhost, Port: 5432, User: postgres a Pass: dbpass je správně i podle návodu na PT.com

Máte někdo nějakou radu? Bod obnovy systému nepomohl. Teď budu zkoušet nějak ručně přeinstalovat PostgreSQL.
Naposledy upravil(a) blažek dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od smyles
 čtv 3. dub 2014 19:58:58
moc ti neporadim, ale koukni se jestli ti běží postgresql služba, případně je tam možný nastavit nějaký opožděný spuštění...
databázi si si asi nesmazal, pak doporučim kontaktovat support, na PT jsou prej ochotný :)
a s tim přeinstalováním nevim jestli se nestate něco s tou současnou databází
Naposledy upravil(a) smyles dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od wwwdafy
 čtv 3. dub 2014 21:14:57
Me to delalo u HM2 a pokazde to bylo, ze mi nebezela postgresql služba. Tak jsem ji spoustel ruco. Po tydnu to prestalo.
Naposledy upravil(a) wwwdafy dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od blažek
 čtv 3. dub 2014 21:51:25
Odinstaloval jsem tu původní databázi a nainstaloval PostreSQL v9.3.4, odkaz byl na webu PT4. Ale vypadá to, že jsem to rozm*dal ještě víc.

Ale už mi tam po spuštění PT rovnou vyskočí ta hláška, abych vytvořil novou DB. Jakým způsobem si to ty zapínal ručně?
Naposledy upravil(a) blažek dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od lahvik
 čtv 3. dub 2014 22:04:03
Mne se tohle stalo pri posledni instalaci, vyresil jsem to tak, ze jsem stahnul HEM2, nainstaloval ho a pak dal znovu instalovat PT4 a pak uz to slo. Nevim jak, proc, ale treba ti to taky pomuze.
Naposledy upravil(a) lahvik dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od wwwdafy
 čtv 3. dub 2014 23:00:42
blažek píše:Odinstaloval jsem tu původní databázi a nainstaloval PostreSQL v9.3.4, odkaz byl na webu PT4. Ale vypadá to, že jsem to rozm*dal ještě víc.

Ale už mi tam po spuštění PT rovnou vyskočí ta hláška, abych vytvořil novou DB. Jakým způsobem si to ty zapínal ručně?
JJ to mi taky vždy psalo. Pouštěl jsem to tady...
SpoilerZobrazit
Bez názvu.jpg
Naposledy upravil(a) wwwdafy dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od blažek
 pát 4. dub 2014 8:42:54
Tak to vypadá, že to normálně jede:

Obrázek

Škoda, tohle vypadalo nadějně.. :roll:
Naposledy upravil(a) blažek dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od blažek
 pát 4. dub 2014 8:56:43
Ale, když otevřu pgAdmin III, tak tam ta databáze není připojena, ale když ji připojím, tak to stejně nejde viz:

https://dl.dropboxusercontent.com/u/504 ... hyba_3.png

A když to nepřipojím přes ten pgAdmin, tak to ani není vidět, že to běží přes správce úloh:

https://dl.dropboxusercontent.com/u/504 ... hyba_5.png

Já už nevím, asi zkusím nainstalovat ten HM2.
Naposledy upravil(a) blažek dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.
  od wwwdafy
 pát 4. dub 2014 13:15:26
Tak to já ti už více neporadím :-(
Ale jen co se o tom začne mluvit, tak dnes jsem musel službu pouštět ručně (dva měsíce nic) a přitom jsem nikde nic neměnil. Jakmile jí pustím a pak teprve HM, tak vše proběhne v poho.
Tak snad to dáš dohromady.
Naposledy upravil(a) wwwdafy dne ned 5. říj 2014 17:02:39, celkem upraveno 1 x.